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Lesson 18
Drawing Management

Learning Objectives:

Upon completion of this lesson, the user will be familiar with:

♦  Creating BaseViews
♦  Creating Orthographic Views
♦  Creating Auxiliary Views
♦  Creating Section Views
♦  Creating Detail Views
♦  Creating Sheets
♦  Creating Title Blocks
♦  Modifying Title Blocks
♦  Managing Views
♦  Managing Sheets

We do not see either the Drawing Management toolbar or the Drawing Annotation toolbar unless we are in
the drawing layout environment.

To get there, we select Drawing under the New File pull-down.

If we look under Toolbar, we see that we have two new drawing toolbars available, plus Sketch, Precise
Input, and Collaboration.
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The Drawing Management Toolbar

Create View

Create View creates and places a single view into a drawing, independent of any existing views. The dialog
box remains open until you close it, enabling you to make changes to view setup before placing the view.

Setup Selects the model and view to document and sets the orientation of the view.

File

Specifies the part, assembly, or presentation file to use for the drawing view. Specify the file
name in one of the following ways.

•  Enter a file name in the box.

•  Click the arrow to select from the list of open files.

•  Click the Explore button to browse for the file.

Design View

This option is available if the selected file is an assembly that contains defined design views.

Specifies the assembly design view to use. The name of the active design view is displayed in
the box. To use another view in the active design view file, click the arrow to select from the
list. To use a design view file that is not currently open, click the button to browse for the file.

Presentation

If the selected file is a sheet metal part, specifies whether to use the folded part or the flat
pattern for the view. Click the arrow and select from the list.

If the selected file is a presentation document, specifies the presentation view to use. The name
of the active presentation view is displayed in the box. To use another view in the active
presentation file, click the arrow to select from the list.

This option is available only if the selected file is a sheet metal part or is a presentation file
that contains several presentation views.

View
Sets the view orientation. Select one of the standard views from the list. If you are creating a
view from a presentation view, the last item on item on the list is the saved camera view of the
presentation.



Drawing Management

Page 18-3

Display Style sets the display style for the view. To change the display style, click a button.

Sets the display to show hidden lines.

Sets the display to remove hidden lines.

Sets the display to a shaded rendering.

  Pressing the More Button reveals more options:

Reference Data Display
Normal
Phantom
Hidden

Linetype display for hidden/reference geometry

Margin Sets the scale for the linetype used
Options

Get Model Dimensions
Enabling this button automatically inserts model dimensions with the view.
Only those dimensions that are planar to the view and have not been used in
existing views on the sheet will display.

Scale sets the scale of the view, relative to the part or assembly. Enter the desired scale in the box or click
the arrow to select from a list of commonly used scales.

Dimensions set the visibility of model dimensions in the view. Select the check box to display the model
dimensions; clear the check box to hide model dimensions.
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When creating a base view, if the user does not like any of the standard views set up by Inventor, he can
select the Change View orientation button.

This brings up a special View window where the user can specify the orientation for the base view.  Simply
use the viewing tools to orient your part in the desired manner and press the check mark to set the base
view.
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Projected View
You can create a projected view with a first-angle or third-angle projection, depending on the drafting
standard for the drawing. You must have a base view before you can create a projected view. Use the
Projected View button on the Drawing Management toolbar.

1. Click the Projected View button.

2. Select the base view for the projection.

3. Move the preview to the desired location and click to place the view. As you move the preview,
the orientation of the projected view changes to reflect its relationship to the base view.

4. Continue placing projected views by moving the preview and clicking.

5. To quit placing projected views, right-click and select Create from the menu.

TIP:  Orthographic projections are aligned to the base view and inherit its scale and display settings.
Isometric projections are not aligned to the base view. They default to the scale of the base view but do not
update if you change the scale of the base view.
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Auxiliary View

Places an auxiliary view by projecting from an edge or line in a base view. The resulting view is aligned to
the base view.

The Label specifies the view label determined by the active drawing standard. To change the label, select the
label in the box and enter the new label.

Show Label Displays or hides the view label. Select the check box to display the label; clear the
check box to hide the label.

Show Scale Displays or hides the view scale. Select the check box to display the scale; clear the
check box to hide the scale.

Sets the display to show hidden lines.

Sets the display to remove hidden lines.

Sets the display to a shaded rendering.
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Section View

Creates a full, half, offset, or aligned section view from a specified base view. You can also use Section
View to create a view projection line for an auxiliary or partial view. A section view is aligned to its base
view.

The Label specifies the view label determined by the active drawing standard. To change the label, select the
label in the box and enter the new label.

Show Label Displays or hides the view label. Select the check box to display the label; clear the
check box to hide the label.

Show Scale Displays or hides the view scale. Select the check box to display the scale; clear the
check box to hide the scale.

Sets the display to show hidden lines.

Sets the display to remove hidden lines.

Sets the display to a shaded rendering.

TIP:  To place the view without alignment to the base view, press Ctrl as you move and place the preview.
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Detail View

Creates and places a detail drawing view of a specified portion of a base view. The view is created without
an alignment to the base view.

The Label specifies the view label determined by the active drawing standard. To change the label, select the
label in the box and enter the new label.

Show Label Displays or hides the view label. Select the check box to display the label; clear the
check box to hide the label.

Show Scale Displays or hides the view scale. Select the check box to display the scale; clear the
check box to hide the scale.

Sets the display to show hidden lines.

Sets the display to remove hidden lines.

Sets the display to a shaded rendering.
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New Sheet

Adds an additional sheet or page to the drawing layout.

Draft View

The Draft View is actually a layer that can be used to store redlines, notes, and additional geometry.
Users can use the Draft View to mark up drawings for engineering changes.
The Draft View automatically enables the Sketch Toolbar.
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Edit Sheet

You can change the sheet size or settings by selecting the Sheet in the browser, right click and select ‘Edit
Sheet’.

Size

Specifies a standard sheet size or format. Click the arrow and select the size or sheet format
from the list. The standard sheet sizes are at the top of the list and current sheet formats are
at the bottom of the list.

Changing the sheet size changes the settings in the Height and Width boxes. Select Custom
Size from the list to enter a different height and width.

Height
Sets the height of the sheet in drawing units. If you specify a standard size or sheet format in
the Size box, this value is set automatically and the box is dimmed. To set a non-standard
Height, select Custom Size and then enter a value in this box.

Width
Sets the width of the sheet in drawing units. If you specify a standard size or sheet format in
the Size box, this value is set automatically and the box is dimmed. To set a non-standard
Width, select Custom Size and then enter a value in this box.

Orientation

Sets the orientation of the page.

Portrait sets the short edges of the paper at the top and bottom of the page.

Landscape sets the long edges of the paper at the top and bottom of the page.

Options specify whether the page is to be counted and printed with the rest of the drawing.

Exclude from
count

Specifies whether to exclude the selected sheet in the count of sheets in the drawing. Select
the check box to exclude the sheet from the count; clear the check box to include the sheet
in the count.

Exclude from
printing

Specifies whether to exclude the selected sheet when printing the drawing. Select the check
box to exclude the sheet from printing; clear the check box to print the sheet with the
drawing.
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Create a Sheet Format

You can define one or several sheet formats and add them to the Drawing Resources folder. Once you add
a sheet format to a drawing, it can be used to add new sheets to that drawing.

1. Add a new sheet to the drawing, using either the default sheet or one of the existing sheet formats.
2. Set the size and orientation for the sheet.
3. Add the standard components to the sheet, including a border, title block, and standard views.

Note: To be included in the format, views must be completely within the border of the sheet.

4. Right-click the sheet and select Create Sheet Format from the menu.

5. Enter the name for the new sheet format in the edit box.

Note: When you save the sheet format, it is added to the Drawing Resources folder in the browser. To add a
sheet using the new format, expand Drawing Resources and Format, and then double-click the desired
sheet.

TIP:  The name of the sheet can be changed by clicking in the Sheet Name edit box and typing in a new
name.

Drawing Resources stores all the sheet
formats, title blocks, borders, and special
symbols.
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Define New Title Block

Inventor automatically places a Border and a title block when we start a new drawing.

To remove the title block from the drawing, select in the browser, right click and select ‘Delete’.

Format->Define New Title Block changes our graphics screen and panel tool bar to the Define New Title
Block mode.

This is the default title block placed when a new drawing files is
created.
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When we are in Define New Title Block mode, a special Sketch toolbar is available to us.  The tool bar has
all of the sketch tools we are familiar with, plus some new ones.
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The unique Title Block sketch tools are:

♦  Property Field
♦  Fill Sketch Region

Property Field

To create an attribute for the title block, use the Create Property Field tool.

Inventor has many pre-defined fields available for use in a title block.  The data assigned to the property
fields is stored in the File Properties dialog box.

Use the Property Field button on the Drawing Sketch toolbar to add part number, creation date, sheet
number, and other properties to a title block format, border format, or sketched symbol. When you use
property fields, information is automatically updated when in the drawing when changes are made to the
file.

1. Create a new drawing resource or open an existing drawing resource to edit it.

2. Click the Property Field button on the Sketch toolbar.

3. In the graphics window, click to place the insertion point for the property.

4. In the Format Field Text dialog box, select the category and property to add.

The property name is displayed in the edit box as a placeholder for the property value. You can select it and
use the options in the dialog box to change the text formatting. The formatting is applied to the property
value when it is displayed in the drawing or printed.

TIP:  Adding text labels for the properties is a separate operation; use the Text button on the sketch toolbar.
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Fill/Hatch Sketch Region

This tool allows the user to create special paint effects by adding color to any closed geometry, such as
circles and rectangles.  This tool is greyed out until a closed polygon is added to the Title Block.

Draw a rectangle in the title block area.

Select the Fill/Hatch Sketch Region tool.
Select the rectangle or the profile you wish to fill with color.

The Hatch/Color Fill dialog appears.  Pick the Enable box to place a check mark.
Press the square next to the word Color.
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Select a color and press ‘OK’.

The user can use the sketch tools to create multi-colored graphics for the title block.
Simply create the desired shapes and then fill in the color.

In order to create a Hatch pattern, enable the Hatch pattern by placing a check in the box beneath the Hatch.

The Pattern dropdown contains a list of available hatch patterns.
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To change a hatch pattern that has been placed, simply pick on the hatch pattern.

Creating a Custom Title Block

If we are not currently in the Define New Title Block mode, we switch to that mode by using Format-
>Define New Title Block.

  Use ZOOM WINDOW to zoom into the title block area.

Draw the lines as shown using the Line tool.

To insert a company logo, use Insert->Picture.

TIP.  When you use dimensions to set the size of elements in a title block or border, the dimensions are
hidden when you finish editing
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Next, indicate the area the picture is to be placed by picking two points to form a rectangle.

Locate the desired file and select ‘Open’.

Right click and select ‘Done’.

Select the Property Field tool.  Draw a rectangle next to the logo to indicate the location for company
information.

TIP:   Inventor R4 will only accept bitmaps for insertion, so your file must have a *.bmp extension.
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Select Static Value.  Set the desired font and type in your company information.  A Static Value means that
the data entered will not be changed.  This is similar to a constant attribute in AutoCAD.

Select ‘OK’.

To modify a Property Field
If the results are not what we want, we simply activate the Select mode and click on the text.  Right click to
select ‘Edit’.

To add a prompted entry (similar to an attribute), select the Property Field tool again.

Draw a rectangle to indicate where to place the text.
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Select Prompted Entry.

Type in the desired prompt.

To add a field for sheet Size, select Sheet Properties and select Sheet Size.

TIP:   By using Sheet Properties instead of using a Prompted Entry, the value will automatically update
when the user redefines the sheet properties in the browser.
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To add the revision field, use Model Properties->Revision Number.

This value is set under File->Properties.  Here is where Inventor gets the information used to fill in the title
block.
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If you would like to add fields to be used in your title block, you can add custom fields under the Custom
Tab in the Properties dialog box.

The Custom fields will then appear in the Format Field dialog box.

The completed title block.
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Once the title block is complete, right click and select ‘Save Title Block’.

Assign a name to your title block.  Do not use punctuation marks.  Spaces are OK.

Your new title block name automatically appears in the browser.

To insert, select and double click.

You will then be prompted for any prompted entry fields that were defined.
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To copy a custom title block from one drawing to another
Open the source drawing that contains the desired title block and the destination drawing.

In the Source drawing, highlight the Title Blocks category.  Right click and select ‘Copy’.

Activate the destination drawing by picking on that drawing’s title bar.

Highlight the Title Blocks category in the browser.  Right click and select ‘Paste’.

Managing Views

•  To create a dependent view, select the view name, right-click and then select Create View.
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Edit View

         

•  To change the label, scale, or other attributes of a view, select the view name, right-click and then
select Edit View or you can select the view in the graphics window, right click and then select Edit
View

Label changes the label for the selected view. When you create a view, a default label is determined by the active drafting standard. To
change the label, select the label in the box and enter the new label.

Show Label Displays or hides the view label. Select the check box to display the label; clear the check
box to hide the label.

Sets the scale of the view, relative to the part or assembly. Enter the desired scale in the box or click the arrow to select from a list of
commonly used scales.
Note: If Scale from Base is selected, you cannot change the scale of a dependent view.

Show Scale Displays or hides the view scale. Select the check box to display the scale; clear the check
box to hide the scale.

Scale from Base
Sets the scale of a dependent view to be the same as that of its base view. When selected,
the dependent view maintains the same scale as its base view. To change the scale of a
dependent view, clear the check box.

Tangent Edges Sets the visibility of tangent edges in a selected view. Select the check box to display
tangent edges; clear the check box to hide them.

Style from Base
Sets the display style of a dependent view to be the same as that of its base view. When the
check box is selected, the dependent view uses the same display style as its base view. To
change the display style, of a dependent view, clear the check box.

Options sets options for the view.

Hatching Sets the visibility of the hatch lines in the selected section view. Select the check box to
display the hatch lines; clear the check box to hide them.

Align to Base

Removes the alignment constraint of the selected view to its base view. When the check box
is selected, an alignment exists. Clear the check box to break the alignment.

Note: You cannot use this option to add an alignment that does not exist. You must use the
alignment options on the context menu for the view.

Definition in Base View Displays or hides the view projection line for the view. Check the box to display the line,
remove the check to hide the line.

•  To work with the view alignment, select the view name, right-click and then select Alignment.
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•  To show or hide the dimensions in the view, select the view name, right-click and then select Hide
Dimensions.

Rotate View

Inventor R4 also allows you to rotate a view.  This comes in handy when a view is placed using the wrong
orientation.

  

Select the edge of the drawing view to be used as the axis of rotation.

Press the rotation buttons to change the orientation.

TIP:   A single model dimension cannot be used in multiple views on the same sheet.
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To automatically display dimensions when creating a view, go to Tools -> Application Options.
Select the Drawing tab.  Enable the ‘Get Model dimensions on view placement.

Modifying Line Styles and Colors of Views

   

•  To show the parts in a view, select the view name, right-click and then select Show Contents. You
can expand the contents and right-click a part feature’s properties to set its visibility options.

Highlight the feature.  Deselect the By Standard boxes for Line Style and Color and then set the line
styles and color to the user preference.

Change View Name
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•  To change the name of a view, select the sheet name, click at the end of the name and then enter
the new name.

Copying Views from one Sheet to Another

  

Activate the source sheet.  Highlight the desired view in the graphics window or browser.  Right click and
select ‘Copy’.

Activate the destination sheet.  Pick anywhere on the sheet.  Right click and select ‘Paste’.
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Deleting Views

To delete a view, select in the browser or the graphics window.  Right click and select ‘Delete’.

If the view selected is a base view (a view that has dependent views), you will get the following message:

Pressing the More button will provide a list of the dependent views.

To retain a dependent view, pick in the column under the word Delete.

The word “Yes’ will change to ‘No’.
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Sketch Overlay

You can add overlay sketches that are associated with the underlying sheet. A sketch can contain geometry,
such as lines and arcs, or text. If a drawing view is selected when you activate the Sketch tools, the sketch
is attached to the view. If you move the view, the sketch moves with it.
An overlay sketch cannot be saved as part of a drawing template, or copied between drawings. However, if
you copy a view or sheet that has a sketch associated to it, the sketch is copied as well.
Use the tools on the Sketch toolbar to add sketched elements to a drawing. Sketches on a drawing sheet
reside on overlays that are associated with the underlying sheet. If a drawing view is selected when you
activate the sketch tool, the resulting sketch is associated with the selected view.

1. Click the Sketch button on the Command toolbar to activate the sketch.

2. Click the Grid button on the Sketch toolbar and set the grid spacing to the optimum distance for
the sketch task.

3. Use the tools on the Sketch toolbar to create the sketch.

4. When the sketch is finished, click the Sketch button to deactivate the sketch overlay.

•  Use the Zoom Window button on the Standard toolbar to zoom in on the area where you are
working.

•  Set the grid to the spacing needed to quickly line up the sketch elements.

•  Check the Snap to Grid setting to more easily place sketch elements.

•  To select a group of sketch elements, activate the Select tool, then click in the graphics window
and drag a box around the elements.

•  Use the dimension tools to set the size of sketched geometry or to add dimensions between the
geometry in a sketch and elements in the underlying drawing view.

Sketch overlays are a useful tool for redlining drawings without affecting views or drawing data.

TIP:   To edit a completed sketch, select a sketch element in the graphics window or browser, right-click,
and select edit to reactivate the sketch.
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Sketched Symbols

Sketched Symbols are one of the items listed under Drawing Resources

You can add a sketched symbol to the active sheet in the drawing. The symbol is associated to the sheet on
which you place it. If you delete the sheet, the sketched symbol is deleted. If you copy the sheet, the
sketched symbol is copied.

1. Activate the sheet on which to place the symbol.

2. Open the Drawing Resources>Sketched Symbols folder in the browser.

3. Right-click the symbol name, then select Insert from the menu.

The browser for each drawing or drawing template contains a Sketched Symbols folder in the Drawing
Resources folder. You can create custom sketches and add them to Sketched Symbols to use in the
drawing.

TIP:   Select and drag the symbol to move it to a new location after inserting it.
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Define New Symbol
The sketch can contain geometry, text, or imported bitmap images.

1. Open the drawing file or template that will contain the sketched symbol.

    

2. Select Format>Define New Symbol to open a sketch window.

Or    Select on the Sketched Symbols in the browser, right click and select ‘Define New Symbol’.

3. Use the tools on the Sketch toolbar to create the sketch.

4. Select Format>Save Sketched Symbol to end the operation or right click and select ‘Save
Sketched Symbol.

 

5. Enter the name for the new symbol in the dialog box.
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The new symbol is added to Drawing Resources in the drawing browser. To add a sketched symbol to a
drawing, double-click the symbol name in the browser.

Sketched symbols are either associated with a sheet or with a view.  If a sketched symbol is associated with
a sheet, it is considered a symbol.  If a sketched symbol is associated with a view, it is considered a callout.

You can add a sketched symbol to a drawing view as a callout. The symbol is associated to the view. If you
delete the view, the sketched symbol is deleted. If you copy the view, the sketched symbol is copied.

1. Activate the sheet on which to place the symbol.

2. Open the Drawing Resources>Sketched Symbols folder in the browser.

3. Right-click the symbol name, then select Insert Callout from the menu.

4. In the graphics window, click to set the start point for the leader line.

5. Move the cursor and click to add a vertex to the leader line.

6. When the symbol indicator is in the desired position, right-click and select Continue to place the
symbol.

Continue placing callout symbols. When you finish placing symbols, right-click and select Done from the
menu to end the operation.

Selecting a sketched symbol in the browser and right clicking brings up the menu shown.  The user can
edit, delete, or insert the sketched symbol to associate it with a sheet or insert as a callout to associate it
with a view.
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Inserting a sketched symbol as a callout, automatically adds a leader line to the symbol.  Simply pick the
start point of the leader and then pick location for the symbol.  To edit, select and right click to get the edit
menu.

Selecting the Insert option places the sketched symbol in a random location in the drawing sheet.  To
relocate the symbol, hold down the Control key and pick and drag the symbol to the new location.

Drawing Borders

Drawing Borders are located under the Drawing Resources folder.
Your first drawing sheet automatically has a border applied.

However, if you use Insert ->Sheet to add a new sheet to your drawing file, no border or title block is
automatically placed.  This is because many companies use a different format for sheets other than Sheet 1.
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Insert Drawing Border

To add the Default Border, highlight it in the browser, right click and select ‘Insert Drawing Border’.

The Default Drawing Border Parameters dialog box appears.

Zones set the number and style for the zones that the border defines.

Horizontal Zones
Sets the number and style for the horizontal zones.
Number of Zones sets the number of horizontal zones. Enter the number in the box.
Zone Labeling Sets the label style for horizontal zones. Click to select an option.

Vertical Zones
Sets the number and style for the vertical zones.
Number of Zones sets the number of vertical zones. Enter the number in the box.
Zone Labeling sets the label style for vertical zones. Click to select an option.
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Selecting the More button  expands the dialog box so that you can set the text size and style, line
width, zone properties, and page margins. Click to expand or collapse.
Text Font Sets the typeface for the zone labels. Click the arrow and select the font from the list.
Text Height Sets the font height for the zone labels. Enter the height in the box.
Border Line
Width Sets the line thickness for the border. Click the arrow and select the thickness from the list.

Center Marks Specifies whether to a incorporate center marks into the border. Select the check box to add
center marks; clear the check box to omit them.

Delimit Zones
By

Specifies the mark used to show zone boundaries. Click to select an option.
Line sets lines to indicate the boundaries.
Arrowhead sets arrows to indicate the boundaries.

Label Zones
From

Sets the starting point for zone labels. Click to select an option.
Bottom/Right starts the labeling at the bottom, right corner of the page. Horizontal labels
proceed from right to left and vertical labels proceed from bottom to top.
Top/Left starts the labeling at the top, left corner of the page. Horizontal labels proceed from
left to right and vertical labels proceed from top to bottom.

Sheet Margins Sets the space between the edge of the page and the border line on each side of the sheet.
Enter the size for each margin.
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Define New Border

You can also create your own border formats.

1. Open the drawing file or template that will contain the border format.

2. Select Format>Define New Border from the Autodesk Inventor menu to open a sketch window.

3. Use the tools on the Sketch toolbar to create the border.

4. Click Format>Save border to end the operation.

5. Enter the name of the new border in the dialog box.
The new border is added to Drawing Resources in the drawing browser.

TIP:   You cannot edit the default border after it is placed. To change the border, delete it and insert a new
border with the desired properties.
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Drawing Management Toolbar
Button Tool Function Special Instructions

Create View Creates a view of a 3D model The user must select the 3D
model file to be used

Projected Views Creates an orthographic view Requires a base view to have been
defined

Auxiliary View Creates an auxiliary view Select an edge to project a view

Section Views Creates a section view User must define a section line
before the view can be created

Detail View Adds a detail view

New Sheet Adds a new layout sheet

Draft View Adds a sketch overlay to a
drawing

Used to mark up or redline a
drawing

Property Field Creates text field Select source for text
Only available when in Define
New Title block mode

Fill Sketch Region Adds color to profiles Can be used to create logos or
graphics
Only available when in Define
New Title block mode
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Review Questions

1. True or False

Deleting a base view automatically deletes all dependent views.

2. True or False

A single model dimension cannot be used in multiple views on the same sheet.

3. True or False

Sketch overlays are used to clip or edit drawing views.

4. True or False

Drawing views cannot be copied from one sheet to another.

5. True or False

You can only create a view using the default orientations, i.e. Front, Top, Right.

6. ‘Show Contents’ is used to:

A. List the views in a drawing
B. List the features in the part
C. List the format of a title block
D. List the format of a sheet

7. The ‘Fill Sketch Region’ tool is used to:

A. Add color to a profile in a title block
B. Add color to a sketch overlay
C. Add color to a view
D. Add hatching to a section view

8. If you change the scale of the base view from 1:2 to 1:1, the scale of the isometric view:

A. will change to 1:1
B. will change to 3:4
C. will remain 1:2
D. will change to 4:3

9. The Section View tool creates all the section view types listed EXCEPT:

A. Full
B. Half
C. Offset
D. Revolved

ANSWERS:  1) F; 2) T; 3) F; 4) F; 5) F; 6) B; 7) A; 8) C; 9) D
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