User Interface

Lesson 3
User Interface

L earning Objectives

Upon completion of this lesson, the user will be able to:

¢ Enable/Disable Toolbars
¢ Control Display Colors
¢ Modify System Settings

Autodesk |nventor adheres to Microsoft Windows standards and features user interface elements common
to Windows-based applications.
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The user interface within Inventor is completely customizable. Experiment by pulling and dragging the
toolbars and placing them in different areas of the screen.
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Y ou can access the various tool bars through the menu using View->Toolbar. Disable the Status Bar and
notice how it disappears. Disable the Panel Bar and the Browser Bar.

There are eight standard toolbars. Standard, Features, Sketch, 3D Sketch, Solids, Precise Input,
Collaboration, and Sheet Metal.

Enable the Sketch toolbar and then enable the panel bar.
Compare the two.

Note how the Sketch toolbar takes up |ess space than the Panel Bar. The Panel Bar has more information.
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\ 4

TIP: Usethe Panel Bar while you are learning. Once you gain familiarity with the various icons, disable
the Panel Bar and enable the toolbars to conserve space on your desktop.

Pick here
|
%% Edit Coordinate System Features
o Line +L - 3D Sketch
<% Center point circle W SDIldS
Three point arc

£ . Sheet Metal
1 Two point rectangle
™ Fillet W
%+ Paint Hale Mentar Expert
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TIP: A left mouse pick on the grey bar at the top of the panel bar allows the user quickly to switch
between Panel Bars.
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The Properties Dialog Box
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Selecting the Properties item from the File Menu allows the user to set up file statistics as well as material
properties for sheet metal parts.
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Summary Tab

The Summary window defines summary properties for the selected part, assembly, drawing, or template
file. Y ou can use summary properties to classify and manage your Autodesk Inventor files, search for files,
create reports, and automatically update title blocks and partslistsin drawings and bills of materialsin
assemblies. Enter the desired information in the boxes.
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Project Tab
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The Project window allows the user to embed additional datainto the file. Thisinformation can be
extracted for use in a document control system or used when performing a search for a specific file.

Location Displays the location of the selected file.
File Subtype  |Displays the Autodesk Inventor file type for the selected file.
P Specifies the part number. If you do not enter a part number, the file name is automatically
art Number ;
assigned as the part number.
Description Adds a description for a part or assembly file.
Ei\%ﬁgrn Specifies the revision number of thefile.
Project Specifies a project name.
Designer Specifies the name of the drafter/designer.
Engineer Specifies the name of the cognizant engineer.
Authority Specifies the name of the project/team leader.
Cost Center Specifies a cost center.
Estimated Cost |Assigns acost to the file. Enter areal number.
Credi Shows the date that Autodesk Inventor created the file. To change the date, click the arrow
reation Date
and select a new date.
\ endor Manufacturer or supplier name for components obtained from athird party.
WEB Link Displays a Web site address.
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Status Tab
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The Status Window can be incorporated into an Engineering Control process. Files could be attached to an
ECO and signed off in this window by appropriate personnel.

Part Number |Displays the Part Number that is set on the Project tab.

Status Sets the status for the file. Y ou can enter any status classification.

Design State  |Design State allows the user to set where thefileisin process. Options are Work In Progress, Pending or Released.

Checked By  |Names the person who checked thefile.

Checked Date |Shows the date that the file was checked. To change the date, click the arrow and select adate.

Eng Approved
By

Names the person who approved the file for Engineering.

Eng Approved
Date

Shows the date that the file was approved in Engineering. To change the date, click the arrow and select a date.

Mfg
Approved By

Names the person who approved the file for Manufacturing.

Mfg

Date

Approved Shows the date that the file was approved for Manufacturing. To change the date, click the arrow and select a date.

File Status Reserved By If the fileis currently reserved shows the name of the person who reserved it.

Reserved If thefileis currently reserved, shows the date that it was reserved.

Shows the reservation status of the file for collaborative projects. Y ou can also set the reservation status. To use the
reservation option, you must first select the Multi User option in Autodesk Inventor. Select Tools>Options>General tab
and then select the Multi User check box.

Reserve/Unreserve Sets the file status. When you change the status to Reserved, your name and the current date are
entered in the appropriate boxes. Click the button to switch the status.

Last Reserved By Shows the user name of the last person to reserve thefileif the fileisnot currently reserved.

Reserve Removed Shows the date that the reserve status was removed from the file if the fileis not currently reserved.
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Adds custom properties to the selected part, assembly, drawing, or template file. Y ou can use custom
properties to classify and manage your Autodesk Inventor files, search for files, create reports, and
automatically update title blocks and parts listsin drawings and bills of materials in assemblies.

Specifies a name for anew custom property or selects an existing custom property for editing.

Name Enter the name or click the arrow and select from the list.

Type Sets the data type for the property. Click the arrow and select from the list. Optionsinclude
Text, Date, Number, and Yes or No.

Value Specifies the value for the property in the selected file. The value must conform to the selected

datatype.

Properties  |Lists the custom properties currently defined in the selected file.

Add/Modify |Updates the Properties List with the changes to Name, Type, or Value.

Delete Deletes the selected property from the Propertieslist.
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SaveTab
Y ou can show a thumbnail image of the model in the preview pane on the File Open dialog. Specifiesthe
origin of the preview image of the model.

Save Preview  |Saves athumbnail image of the model so that it appears on the File Open dialog box. The
Picture default ison. In order to select any remaining options, this option must be selected.

Active Window Sets thumbnail image to the view in the graphics window when the file is saved.

on Save
Active Window |Click Capture button to set thumbnail image to the view in the active graphics window.

Import From Imports thumbnail BMP image from a file. Click Import to browse to the file containing
File the image. Image must be 120 x 120 pixels.
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Physical Tab

The Physical Tab allows the user to assign physical properties to sheet metal for usein later analysis. This
tab calculates physical and inertial properties for a part or assembly to demonstrate how differencesin
materials, analysis tolerances, and other val ues affect the model.

If you only need to calculate mass, surface area, and volume, you do not need to click Update. They are
automatically calculated.

Physical properties are affected whenever you add, delete, or modify a feature on a part or add or delete a
part from an assembly. Any time a change has occurred, you must click Update to recalculate. If required
components are not loaded into memory, a message asksif you want to load them. When physical
properties are up to date, the Update button is dimmed.

The clipboard is used to move a physical properties report to the Clipboard in Rich Text Format. Y ou can open the report in atext
editor and print it.

Material propertiesinherited from a part are used in calculations. Lists materials from the gpplication

Material material table. Material list is specified in default template files or in custom template files that specify
custom materials.

Density Lists the dendity for the selected material. The density of the default material is 1 kg/m”3.

Accuracy Specifies the degree of accuracy for physical property calculations. The default setting is Low but you

may specify greater level.

General Properties calculates mass, surface area, and volume of the selected part or assembly. Units are set to a default scheme during
Autodesk Inventor installation. For files created using atemplate, units are those set in the template.

Mass Mass in default units or, if applicable, the units specified in the template.
Area Surface area of the selected part or assembly.
\Volume Volume of the selected part or assembly.
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Liststhe X, y, z coordinates of the center of gravity of the selected component, relative to the assembly

Center of Gravity origin

Click Principal or XY Z to select the method for calculating inertial properties. Select a component and calculate physical properties to
show results based on the component in its current state. Edit the occurrence and then calculate physical properties to show resultsin
the assembly context.

Principal Moments Calculates principal moments of inertia

Rotation to principal Calculates rotation to principal relative to the XY Z reference frame.

Mass Moments Calculates mass moments relative to the XY Z reference frame.

A d

TIP: You can search on materials to locate parts and assemblies that meet specified criteria. Searches
are performed using the Design Assistant.
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Projects

Inventor isuniquein that it encourages the user to organize filesinto projects. Users may balk at first, but
once you get into the habit of organizing your filesinto folders and subdirectories for each project you will
appreciate the ease and efficiency created in locating and managing your files.

Projects are set up under File->Projects.
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Projects are really just shortcut files that allow the user quickly to select the subdirectory where files are
located.

Setting Up a Proj ect

Select the New button in the Projects Dialog box.
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Specifies a name for a new project. The name is applied to a new folder that isthe
Project Name location for the project and to the project file (ipj) that specifies the valid file locations
for the project. Enter a meaningful name.

Project Location

Specifies an existing folder in which to place the new project folder. Enter the full path to
the folder or click Browse to find the desired folder.

Y ou can set up a project as awork space or asawork group. Specifying a project as aWork Group means

that filesin that di

rectory may be shared by a group. Inventor allows usersto copy filesinto their work

space (check them out), modify them, and then check them back in. Specifying a project as a work space
assumes that a single user will be accessing thefiles.
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Press the Next button.

Inventor project wizard

Build library list
Librariez of all projects: Libraries in project file:
Logical name | Lo ation | Logical name | Location |
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The next dialog box allows the user to specify subdirectories of other Inventor files that may be accessed
for the current project.

Press Finish.
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You will be asked if you want to create a new project path. Press‘OK’.

Project filesare just text files. They are not mysterious at all. Locate the project file you just created in the
directory you specified.
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Y ou can use WINDOWS Explorer to locate your project file. Remember project files have a*.ipj file
extension.
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File Edit Search Help

[Project Defaults]
Default File=
Multilser=FALSE

[Included Path File]
[Library Search Paths]

innovacom=D:4PROJECTSvinnovacom
a1-plating=D:\PROJECTS\a1-plating

Y ou can use the Notepad editor to modify the project file if you decide to change the location of your
project files. Thisisfaster and easier than setting up a new project file every time you decide to move part
and assembly files around.
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Options Dialog

Add-lns,
Documeni Sefngs_.

Application Cplions...

Users can set options using the Options dialog box. It isaccessed under the Tools menu.

General |E|:|I|:|r3| Displa_l.ll Drawingl Nu:utel:u:u:ukl Sketchl Part I Deszign Elementsl .-’-'-.sseml:ul_l.ll

Thetabs are:
¢+ Genead
¢ Colors
¢ Display
¢ Drawing
¢ Notebook
¢ Sketch
¢ Part
¢ Design Elements
¢ Assembly

The Options dialog controls the color and display of your Autodesk Inventor work environment, the
behavior and settings or files, the default file locations, and a variety multiple-user functions.

<

TIP: To apply changesimmediately, click Apply. Unapplied changes become effective when you click OK
and close the dialog box.
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General Options
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Locate Tolerance

Sets the distance (in pixels) from which clicking will select an object. Enter a
number from 1 to 10 or click the up or down arrow to select the distance.

Number of Sets the number of versions of a model to store in amodel file. Enter a number from

Versions to keep 1to 10 or click the up or down arrow to select the number.

Defer Update Sets preference for updating assemblies when you edit components. Select the box to
defer updates of an assembly until you click the Update button for the assembly file.
Clear the check box to update an assembly automatically after you edit a component.

Multi user Enables safeguards when multiple users edit files. Select the check box to use the
file reservation system and warnings. Clear the check box if safeguards are not
needed.

Show Startup Shows the Startup dialog box each time Autodesk Inventor is opened. Select the

dialog check box to display the Startup dialog box. Clear the check box to open Autodesk

Inventor without showing the dialog box.

Show 3D Indicator
a
i

Ina 3D view, displays an XY Z axisindicator in the bottom left corner of the
graphics screen. Select the check box to display the axisindicator or clear the check
box to turn it off. The red arrow indicates the X axis, the green arrow indicates the Y
axis, and the blue arrow indicates the Z axis. In assemblies, the indicator shows the
orientation of the top-level assembly, not the component being edited.

Nd

TIP: A version of the model is created each time the file is saved. When the maximum number of versions
isreached, the oldest version of the model is discarded each time a new version is saved. Y ou can open and
restore any existing version of the model.
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Maximum
Undo Size of Undo File (Mb)
Setsthe size of the temporary file that tracks changes to a model or drawing so that
actions can be undone. When working with large or complex models and drawings,
you may need to increase the size of thisfile to provide adequate Undo capacity.
Enter the size, in megabytes, or click the up or down arrow to select the size.
Note: For best results, increase or decrease the file size in 4-Mb increments.
Path
Specifies the location of the temporary file that tracks changes to a model or drawing
so that actions can be undone. To change the location, enter the new path or click
Browse to search for and select the path.
Templates Specifies the location of template files. To change the location, enter the new path or
click Browse to search for and select the path.
Transcripting Sets the options for transcripting. When transcripting ison, al of the work that you

do asyou build amodel is recorded and can be replayed at alater time.

On
Turns on transcripting functionality. Select the check box to use transcripting; clear
the check box to turn it off.

Path
Specifies the location for transcripting files. To change the location, enter the new
path in the box, or click Browse to search for and select the path.
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Opening a Previous File Version

Select File -> Open.
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Note that there are two versions of the file stored. Version 6, which was saved on 12/22/00, and Version 7,

which was saved on 12/29/00. No design views were stored with either file. Simply highlight the desired
file version and press‘OK’.
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Color Options
e ]
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Select the *Color’ tab.
Highlight the various colors and note how the

Toar display changes. When you find a color you like,
i select ‘Apply’.
Select ‘OK’.

] i

Sets the background color for the graphics winduvw.

Design/Drafting

Displays the effect of the color choice in either the
design or the drafting environment. Click Design or
Drafting to view the effect of the active color choice
in the view box.

Color Scheme Lists the available color schemes. Click to select
from the available schemes. The view box displays
the result of your selection.

Background Gradient Applies a saturation gradient to the background

color. Select the check box to apply the gradient;
clear the check box to apply a solid background
color.

Show Reflections

Adds areflected image to parts when they are
assigned highly reflective color and lighting styles.

N4

TIP: To preview your selectionsin the graphics window before closing the dialog box, click Apply.
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Display Options

Customizes the wire frame and shaded display of models and assemblies.

Sets the preferences for wire frame display of the model.

Depth
Dimming

Sets adimming effect to better convey the depth of amodel. Select the check box to turn on depth dimming; clear the
check box to turniit off.

Active

Sets the preferences for wire frame display of a part or of the active componentsin an assembly.

Silhouettes enable the display of silhouettes. Select the check box to display silhouettes; clear the check box to suppress
the display.Hidden Edges dims the display of edges hidden behind other geometry. Select the check box to dim the
display of hidden edges; clear the check box to display the hidden edgesin full intensity.

Enabled

Sets the preferences for wire frame display of atypical enabled component in an assembly.

Silhouettes enable the display of silhouettes. Select the check box to display silhouettes; clear the check box to suppress
the display.

Hidden Edges dims the display of edges hidden behind other geometry. Select the check box to dim the display of hidden
edges; clear the check box to display the hidden edgesin full intensity.

Background

Sets the preferences for wire frame display of partsthat are not enabled in an assembly.
Silhouettes enable the display of silhouettes. Select the check box to display silhouettes; clear the check box to suppress
the display.

Display
Quality

Sets the resolution for the display of the model. Generally, the smoother the resolution, the longer it takes to redisplay
the model when changes are made. When working with a very large or complex model, you may want to lower the
quality of the display to speed up operation. For example, Rough setting temporarily simplifies detail on large parts but

updates faster while Smooth setting temporarily simplifies fewer details but updates slower.
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Shaded Display Modes

Sets the preferences for shaded display of the model.

Depth Dimming

Sets adimming effect to better convey the depth of a model.
Select the check box to turn depth dimming on; clear the check
box to turn it off.

Transparency

Sets the quality of the transparency display. If you do not have a
3D graphics board, the screen door display option speeds up
operation.

Blending specifies a high quality transparency display that is
achieved by averaging the colors of overlapping objects.

Screen Door specifies alower quality transparency display that is
achieved by using a pattern that allows the color of the hidden
object to show through.

Active

Sets the preferences for shaded display of a part or of the active
componentsin an assembly.

Silhouettes enable the display of silhouettes. Select the check box
to display silhouettes; clear the check box to suppress the display.
Edge Display sets the display of edges. Select the check box to
display edges in a contrasting color; clear the check box to
display edges in the same color as faces. If Edge Display is
selected, you can change edge color by clicking on the color pad
and choosing a color from the Color dialog box.

Enabled

Sets the preferences for shaded display of atypical enabled
component in an assembly.

Silhouettes enables the display of silhouettes. Select the check
box to display silhouettes; clear the check box to suppress the
display.

Edge Display sets the display of edges when shaded display is
selected for enabled components. Select the check box to display
edgesin acontrasting color; clear the check box to display edges
in the same color as faces. If Edge Display is selected, you can
change edge color by clicking on the color pad and choosing a
color from the Color dialog box.

Shaded enables contrasting shading for enabled components
except the active component when a single component is
activated in an assembly. Select the check box to enable the
shading; clear the check box to display enabled but not active
componentsin wireframe.

% Opaque if Shaded is selected, you can set the opacity for the
shading. Enter the percent opague or click the up or down arrow
to select the value.

Background

Sets the preferences for shaded display of componentsthat are
not enabled in an assembly.

Silhouettes enable the display of silhouettes. Select the check box
to display silhouettes; clear the check box to suppress the display.
Shaded enables contrasting shading, rather than outline
presentation, for background components. Select the check box
to enable the shading; clear the check box to display background
componentsin outline.

% Opaque if Shaded is selected, you can set the opacity for the
shading. Enter the percent opaque or click the up or down arrow
to select the value.

View Transition Time

Controls the time required to smoothly transition
between views when using viewing tools (such as
Isometric View, Zoom All, Zoom Area, Look At,
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and so on). Zero transition time causes transition to
be abrupt, which might make it difficult to
understand changes in position and orientation.
Three sets the greatest amount of time to transition

between views.

Minimum Frame Rate

With complex views (such as very large
assemblies), use this setting to specify how slowly
you are willing to update the display during
interactive viewing operations (like Rotate, Pan, and
Zoom). Autodesk Inventor tries to maintain the
frame rate you set, but to do so, may need to
simplify or discard parts of the view. All parts are
restored to the view when movement ends.

Set zero to always draw everything in the view,
regardless of the time required. Set one to have
Autodesk Inventor try to draw the view at least one
frame per second; set five to draw at least five
frames per second.

Note: Usually, this setting has no effect on views
because they update more quickly than this rate.

% Hidden Line Dimming

Sets the percent of dimming for hidden edges when
one or more of the Hidden Edges check boxesis
selected. Enter the percentage of dimming to apply
or click the up or down arrow to select the value.
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Drawing Options

Generall En:nln:nrsl Dizplay  Drawing I Nn:ntel:n:u:nkl Sketchl Part
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v Precize View Generation

¥ | Update amjopen

[T Get model dimensions on view placement

¥ Show line weights
¥ Save DWF fomat

Setsthe drawing options. To use an option, select its check box.

Precise View Generation Enables or disables the placement of precise
geometry in drawing views. If the check box is
selected, drawing views are displayed with their full
precision when they are placed. If the check box is
cleared, drawing views are placed with an
approximation of the geometry (to allow for faster
operation) and can be updated later.

Get model dimensions on view placement Sets the default for the Dimensions option in the
Create View dialog boxes. If the check box is
selected, the Dimensions option in Create View is
automatically selected so that applicable model
dimensions are added to drawing views when they
are placed. If thisbox is cleared, you must manually
select Dimensionsin Create View dialog boxes to
add the model dimensions when placing drawing
views.

Show line weights Enables the display of unique line weightsin
drawings. If the check box is selected, visible lines
in drawings are displayed with the line weights
defined in the active drafting standard. If the check
box is cleared, all visible lines are displayed with
the same weight. This setting does not affect line
weightsin printed drawings.

Save DWF Format DWF isthe format used to create drawings that can
be placed on web pages.

L 44
TIP: Todisplay full precision for an imprecise view, right-click the view and choose Make View Precise

from the menu. A precise view cannot be changed to imprecise

Enable ‘' Get model dimensions' to automatically have dimensions appear when placing drawing views.
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Notebook Options

Generall I::::I::ursl Displa_l,ll Drawing Motebook |Sketch| Part I Deszign E

— Dizplay in model — Calior
¥ Note icans | Text background
[+ Mate kext
- Arrow
— History
[ EKeep notes on deleted objects - Mote highlight
Uszer Mame:
IEIise Mozz

Controls the display of design notes in the Engineer's Notebook.

Display in Model

Sets the digplay of noteindicatorsin the model.

Note Icons

Displays noteiconsin the model. Select the check box to display design note to display iconsin the graphics
window. Clear the check box to suppressthe display of anicon. .

Note Text
Displays note text in pop-up windows in the model. Select the check box to display the text of adesign note
when the cursor pauses over a note symbol. Clear the check box to suppress the display of note text.

History

Sets archival optionsfor design notes.

Keep Notes On Deleted Objects
Retains notes attached to deleted geometry. Select the check box to save notes attached to geometry that is
deleted. Clear the check box to delete notes when associated geometry is deleted.

Color

Sets the colors of elementsin design notes. The color pad next to each item shows the current color setting.
To change the color for an item, click the color pad to open the color dialog box and select the color.

Text Background
Sets the background color for the comment boxes in design notes.

Arrow
Sets the color for arrows in design notes.

Note Highlight
Sets the color for the highlighted component in note views.

User Information

Sets the default information that isincluded in adesign note.

Name
Sets the name to include in design note comments. Enter the name.

Page 3-24




User Interface

@v
TIP: : If you attach multiple notes to asingle item, only the first note displays a symbol

Changing the user name affects only those notes created after the change is made. Y ou cannot change a

name on an existing note.
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Sketch Options

Sets the sketch options.
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¥ dasofesd eah 30 Line Citalon

Constraint Placement
Priority

Sets the preferred constraint type for automatic placement of constraints. Select
one of the options.

Parallel and Perpendicular
Applies constraints that define the relationships among geometry, without
regard to the coordinates of the sketch grid.

Horizontal and Vertical
Applies grid-specific constraints that define the orientation of sketch geometry
in relationship to the sketch coordinates.

Overconstrained
Dimensions

Sets the preferred behavior for dimensions on overconstrained sketches.

Apply Driven Dimension
Applies a non-parametric dimension enclosed in parentheses. Dimension
updates when the sketch changes, but cannot resize the sketch.

Warn of Overconstrained Condition
Displays warning message when a dimension will overconstrain a sketch. Click
OK to place the dimension or Cancel to prevent creating the dimension.

Edit dimension when
created

Presents the dimension edit box when a dimension is created.

Automatic reference edges
for new sketch

If thisis enabled, whenever you create a new sketch the edges of the plane
selected will be projected as reference geometry to be used as part of the new
sketch.

Part Options
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Eenerall I::::I::ursl Displayl Drawingl Nu:utel:u:u:ukl Sketch Part [

— Sketch on Mew Part Creation
" Mo new sketch

&+ Sketch on -7 Plane

" Sketch on Y-Z Plane

" Sketch on -2 Plane

[ Parallel wiew on sketch creation

W Auto-hide in-line work features

Sets the defaults for creating new parts.

Sketch on New Part Creation Sets the preference for creating the sketch when a
new part fileis created. Select one of the options:

No New Sketch disables automatic sketch creation
when creating a new part.

Sketch on X-Y Plane sets X-Y asthe sketch plane
when creating a new part.

Sketch on Y-Z Plane sets Y -Z as the sketch plane
when creating a new part.

Sketch on X-Z Plane sets X-Z as the sketch plane
when creating a new part.

Parallel view on sketch creation Automatically reorients the view to be planar to the
screen when Sketch mode is activated. Select the
check box to enable automatic reorientation; clear
the check box to sketch in the current orientation.

Auto-hide in-line work features When thisis enabled, the user will not see the lines
of in-line features.
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Design Element Options

Generall Eu:ulu:ursl Displa_l,ll Drawingl Nu:utel:n:u:ukl Sketchl Pat  Design Elements |.-’-'-.ssem|:|l_l,l
IEHF'hI'fEf Dezsign Elernent Wiewer
Ia’n Dezign Element Yiewer Argument String

— Dezign Elements B ook
Iu:l:"-.P'ru:ugram Files\Autodesk s nventar 44Catalog Browse. |
— Deszign Elementz Uzer Root
d:MProgram Fileshdutodesk | rventor 4hCatalog Browse. .. |
Design Element Viewer Specifies the viewer application used to manage the design element files. Enter the name of the

executable file for the viewer application in the box. The default is Windows Explorer.

Design Element Viewer Sets the viewer command line arguments for run-time options. The default is/n. Windows
Argument String Explorer opens with the folder specified in the Design Elements Root box.

Note: To find out if your viewer application supports command line arguments, refer to the Help
for your viewer.

Design Elements Root Specifies the location of design element files used by the View Catalog dialog box. The location
can be on your local computer or on anetwork drive accessed by other users. Enter the path in the
box or click Browse to search for and select the path. The default path is the path to the Catal og
folder installed with Autodesk Inventor.

Design Elements User Roots Specifies the location of Design Element files used by both the Create Design Element and Insert
design element dialog boxes. The location can be on your local computer or on a network drive
accessed by other users. Enter the path in the box or click Browse to search for and select the
path. The default path isthe path to the Catalog folder installed with Autodesk Inventor.

If desired, you can define a Design Elements Root location on a network drive that can be
accessed by othersin your company and a Design Elements User Root |ocation on your computer
hard drive.

Note: Use Windows shortcuts to quickly access other folders. For example, you can place a
shortcut to a shared folder on anetwork in your Design Elements User Root folder.

Use the Browse button to locate the design element files.

PN

TIP: Itisagood ideato locate any custom files, such as design elements, away from the standard Inventor
directories. Otherwise, if you have to re-install Inventor or when you perform an upgrade, you may lose
your work.
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Assembly Options
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Sets the preferences for creating assemblies.

- Sets the default adaptive status for creating new features. Y ou can change
Part Feature Adaptivity the adaptive status after creating a feature.

An adaptive feature will change in response to assembly constraints,
alowing the assembly to determine final size. Only those details that are
|eft underconstrained can change.

For example, if an undimensioned rectangle is extruded to create a block,
the length and height of the block can adapt, if required, to assembly
congtraints. If the height of a sketch is dimensioned, but the length is not,
then only the length can adapt.

To set the default status, select one of the options.

Features Are Initially Adaptive sets the default status for al new features
to adaptive.

Features Are Initially Non-Adaptive sets the default status for all new
features to non-adaptive.

In-Place From/To Feature When creating a part in place in an assembly, you can set options to
Extent control feature termination.

Mate plane and adapt feature when possible constructs an adaptive
relationship automatically. When the plane on which feature is constructed
changes size or position, the in-place feature adapts.

Mate plane when possible constructs the feature to the desired size and
mates it to the plane, but does not allow it to adapt.

Component Opacity Controls how partsin an assembly are viewed when editing asingle
component within an assembly. The default isto dim all components
except the one being modified.
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Review Questions

General |En:n|n:|r$| Displa_l,ll Drawingl Nn:ntel:n:n:nkl Sketchl Part I Design Elementsl .-’-'-.sseml:nl_l,ll

—

1. Toturn off the 3D indicator in the drawing window:
A. Go to Tools->Options->Display
B. Go to Tools->Options->Part
C. Goto Tools->Options->Genera
D. Go to Tools->Options->Design Elements

2. Inthe 3D Indicator, thered arrow is;

A. theX axis
B. theY axis
C. theZ axis

D. the active sketch plane

3.  The maximum number of versions of afile that can be saved is:

A 1
B. 2
C. 5
D. 10

4. Tochangethe unitsused in afile;
A. Go to Tools->Options->Units
B. Go to File->Properties->Units
C. Goto Tools->Options->Genera
D. Go to File->Properties->Physical

5. Inassembly mode, the 3D indicator indicates the orientation of:

The active part

The active assembly

The base part of the assembly
The active sketch plane

General |En:n|n:|r$| Displa_l,ll Drawingl Nn:ntel:n:n:nkl Sketchl Part I Design Elementsl .-’-'-.sseml:nl_l,ll

—

oo >

6. The Optionstab to select to set the color of the drawing window:

A. Generd
B. Colors
C. Display
D. Drawing
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eneral I Colors I Digplay I File Locations I kodeling Crazs Section | Drawing |

Matebook, I Sketch I Fart I Dezign Elements Adaptive

7. Thetab to select the set the sketch plane to be used when creating a new part:

A. Generd

B. Sketch

C. Part

D. Design Elements

8. Thetab to select to determine how constraints are applied.

A. Generd

B. Sketch

C. Part

D. Design Elements

General I Colors I Display Drawing I Hatebool, I |
™| Automatic Bk wpdate

¥ Precise View Generation

| i pdate amopen

V¥ Get model dimensions on view placement

¥ Show line weights
¥ Save DWF fomat

9. You place acheck mark next to ‘Get model dimensions on view placement’. This accomplishes
the following:

Model dimensions will automatically update when placing a view.

Model dimensions will become visible when placing a drawing vew.

Model dimensions will become visible when rotating a model.

Model dimensions will automatically be erased when placing a drawing view.

oo m»

10. Theinformation entered in the Properties dialog box may be used in:

A. Partslists
B. Titleblocks
C. MassAndysis
D. All of the above

ANSWERS: 1) C; 2) A; 3) D; 4) B; 5) C; 6) B; 7) C; 8) B; 9) B; 10) D
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adaptive, 30

Color, 18

constraints, 27

cost center, 6

Creation Date, 6

custom properties, 8
design element, 29
display, 19

drawing options, 25
Driven Dimension, 27
Engineer's Notebook, 26
File L ocations, 22
General Options, 15
model cross section, 24
New Part Creation. See Sketch Planes
notes, 26

options, 14

part number, 6
physical properties, 10
preview, 9
Project, 6
Projects, 12
Properties, 4
replay, 17
reservation status, 7
revision number, 6
sketch options, 27
Status, 7
summary, 5
toolbar, 2
transcripting, 16
units, 11

WEB Link, 6
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