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Lesson 26
Bottom Up Assemblies – Plane

Learning Objective

In this lesson, we will create a wood plane consisting of five parts in a bottom up assembly.  A bottom up
assembly consists of creating each part separately in it’s own file.  In many real world situations, project
managers may divide components between several designers or drafters.  Each person would get one or two
parts to create and then the parts would be assembled into an assembly drawing.  A bottom up assembly
method may also be used by companies that promote modular designs; i.e. the reuse of parts in more than
one assembly.  Designers should be familiar with both bottom up and top down assembly methods.

Part 1 - Base

The first part to be created is the Base.  We begin by starting a new part file called Base.ipt.

Sketch the geometry as shown.   There should be tangent constraints between the arcs and top
horizontal lines.  Assume part symmetry.

Change to an isometric view.
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Extrude the profile 1.875 units in the default direction.

Select one end of the base as the sketch plane as shown.
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Sketch a rectangle as shown.
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Extrude the rectangle through the part, cutting away the inside.

Select the bottom plane as the New Sketch Plane as shown.
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Switch to a plan view by using the ‘Look At’ tool and selecting the bottom plane. 

Sketch and create the profile shown.

Create a center line and use the Mirror tool to mirror the arcs.

Add a collinear constraint to the horizontal lines.

Add tangent constraints for each arc at the left and right ends.

When the sketch is fully constrained, it will change color to black.
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Switch to an isometric view.  Extrude the profile using Intersect and the From To option.  Select the
top horizontal plane for the ‘From’ plane and the bottom of the part for the ‘To’ plane.

Select the top plane of the flange for a new sketch plane.
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Draw a 3pt arc as shown.

Draw three lines as shown.

Add a tangent constraint between the arc and the vertical edge of the part.
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Add a collinear constraint between the horizontal lines and the part edges.

Position the arc so it is centered on the part.
Place the dimension and then use the ‘Show Dimensions’ option in the Dimension edit box.

Select the base extrusion to display it’s dimensions.
Select the vertical dimension of the base shown.
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Create an equation by adding ‘/2’ in the Edit Dimension box.
Select the green check mark to place the dimension.

Add a centerline.
Draw a vertical line.
Select the line and then choose Centerline from the Style.
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Dimension the centerline by selecting the 6.5 dimension value.

Select the mirror tool.
Select the sketch and centerline.
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Add a horizontal dimension to constrain the width of the sketch.

Select the Extrude tool.
Select both profiles.
Select the Cut option
Set Extents to All.
Press OK.
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This is our part so far.

Select the inside bottom plane as the active sketch plane.

Sketch a rectangle.  Add collinear constraints to the inside horizontal lines.   Add dimensions shown.

1.75 0.250
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Extrude the profile using ‘Cut’.
Set Extents to ‘All’.

Add a chamfer using Distance of .125 and Angle of 60.  Select the edge as shown.

Edge

Face
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Use the Free Rotate tool to orient the part to the back isometric view.

Select the chamfered face to be used as a New Sketch plane.

Draw a circle and dimension it as shown.  The circle should be centered as shown.

0.50

0.98

2.50
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Extrude the profile using ‘Join’ and the ‘To Next’ option.
The preview should show a green arrow indicating the direction of the extrude.

This is our part so far.
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Select the face shown.
Right click and select ‘New Sketch’.

Draw a circle and dimension as shown.

Extrude the circle using a ‘Join’ operation and ‘To’ the opposite face as shown.

0.19

0.75

0.0
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This is our part so far.

Select the plane shown as a New Sketch plane.
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Place a Point, Hole Center on the sketch plane using the dimensions shown.

0.00

0.50
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Select the Type tab and set the Termination to ‘Through All’.

Select the Threads tab.
Enable ‘Tapped’ and ‘Full Depth’.
Set the Thread Type to ‘ANSI Unified Screw Threads’.
Enable Right Hand.

Select the Size tab.
Set the Nominal Size to 0.19.
Set the Pitch to 10-32 UNF.
Set the Class to 2B.
Set the Diameter to Minor.
Press ‘OK’.
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Select the top of the angled cylinder for a New Sketch.

Place a Point, Hole Center and concentric to the cylinder.

Select the Type tab.
Set the Termination to ‘Through All’.
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Enable Tapped.
Enable Full Depth.
Set the Thread Type to ‘ANSI Unified Screw Threads’.
Enable Right Hand.

Select the Size tab.
Set the Nominal Size to 0.19.
Set the Pitch to 10-32 UNF.
Set the Class to 2B.
Set the Diameter to Minor.
Press ‘OK’.
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Add six .06 constant fillets to the inside edges of the plane and each end of the circular cross bar.  We
will need to rotate the part to select all the edges.

Add a .1875 fillet to the bottom of the angled extrusion.
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Our completed part.   Save the part as ‘Plane Base.ipt’
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Part 2 – Blade

We will now start our second part in this assembly.

Start a New Part File for the blade of the wood plane.

Create the sketch as shown.

Switch to an isometric view and extrude the profile .0625.

1.50

3.00
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Create the slot sketch as shown.  Add a concentric constraint between the arc on the front of the slot
and the arc on the blade.

Extrude a Cut

Extrude the profile with a Cut operation and All as the termination.

0.100.5

Add concentric
constraint here.
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Add a Chamfer

Add a chamfer.  Set the distance to .0625 and the angle to 60 degrees

Save the file as ‘blade.ipt’.

Face

Edge
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Part 3 – Front Handle

Start a new part file for the front handle.

Create and dimension the profile shown.

  Create a Revolve

Revolve the profile 360 degrees around the vertical line.

0.25

1.00

axis
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Point, Hole Center

Place a Point, Hole Center on one end concentric to the top of the handle.

Countersunk Hole

In the Type tab, set the Termination to ‘Through All’.
Set the Hole Type to Countersunk.
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Select the Threads tab.
Enable Tapped and Full Depth.
Set the Thread Type to ANSI.
Enable Right Hand.

Select the Size tab.
Set the Nominal Size to 0.19.
Set the Pitch to 10-32 UNF.
Set the Class to 2B.
Set the Diameter to Minor.

Select the Options tab.
Set the Drill Point to Flat.
Set the Countersink Angle to 45.
Press ‘OK’.
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 Save the file as ‘front-handle.ipt’.

Part 4 – Blade Handle

To create the blade handle, we’ll use the front handle file as our base file and make some
modifications.

With the front-handle.ipt file open and active, perform a ‘Save Copy As’ under the File menu.

Save the file as ‘blade-handle.ipt’.
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NOTE:  Unlike AutoCAD or Word, this did not automatically switch us to the new file.  We need
to close the front-handle.ipt file and then open the blade-handle.ipt file we just created before we
can proceed.  Check the top of the menu to verify the file name you are working on.

Open the file we just created called ‘blade-handle’.

Highlight the countersunk hole in the Browser.  Right-click and select ‘Delete’.

Enabling the Retain consumed sketches only allows the user to retain the sketch while deleting the
feature only.  Make sure this box is DISABLED.  We want to delete both the sketch and the feature.

An alert box appears indicating the hole will be deleted.
Press ‘OK’.



Bottom Up Assembly

Page 26-32

          

Select one end of the knob as the sketch plane.  Draw a concentric circle with diameter of .19 as
shown.

Extrude the profile .5 as shown.

Equal Distance Chamfer

Add a .03 equal distance chamfer to the front circular edge of the cylinder.

0.19
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Our completed blade handle part.

Assembling the Model

Go to File –Assembly to create a new assembly drawing.

We need to place all the components for our assembly in the file.
We could use the Place Component tool, but it is faster to use the Windows Explorer.
Open Windows Explorer and locate the subdirectory where our parts files are located.
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We have placed all four parts in one step.

Hold down the Control key to simultaneously select all
four files we just created.
Locate and select:

Blade.ipt
Blade-handle.ipt
Front-handle.ipt
Plane Base.ipt

Drag and drop the file names into the assembly graphics
window.
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Our assembly with all the parts we created inserted.

We have all the parts we need except for one – the 10-32 x 1 countersunk screw.

You can select and place fasteners in Autodesk Inventor files. Use the Fastener Library Online Help topics
to assist you in selecting and placing the fasteners.

Fastener Library
Fasteners are included on the Autodesk Inventor installation CD. Browse to the Bonus folder, and then
double-click on Setup.exe to install fasteners.

TIP:  In order to properly install the Fastener Library.  Close Inventor during the installation.
Reboot your computer following the installation.  Open Inventor but do not open or start any files.
Go to Tools->Fasteners Setup and set up the library path.  If you have any files open, you will not
be able to set up your library path.
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Following are instructions for installing the Fastener Library:

1.  Double-click the setup.exe file in the Bonus folder on the installation CD. The Autodesk Inventor
Release 4 Fastener Library setup will run and will be completed after approximately 5 to 10 minutes.
2.  Start Autodesk Inventor Release 4 and close any open documents.
3.  From the Tools menu, choose Fasteners > Fasteners Setup.
4.  In the Fasteners Setup dialog box, choose Library Path to select the folder location to store the fasteners.

Note: When you select a folder in step 4, a new library search path is created in the active path file. The
library path is created with the proper naming convention, for example:

 [Library Search Paths]

_Inventor Fastener Library V1=E:\Inventor Files\Fastener Library

If no path file is defined, the search path is added to the Library Search Path section of the File Locations
dialog box, which you can access by choosing Options from the Tools menu, then selecting the File
Locations tab in the Options dialog box.

The Autodesk Inventor R4 Fastener Library provides a set of the most commonly used fastening hardware
in five international standards.  It is a library of non-parametric, non-editable, standards based parts
commonly used in machine design.  It is an Autodesk Inventor add-in/bonus application.
The library parts can be inserted into Autodesk Inventor assembly models and appear in the assembly
browser with their description as the name.  The fasteners also contain bill of material (BOM) property
information.  Important information regarding the BOM properties is below.

The five standards included are ANSI (USA), JIS (Japanese), ISO (International), GB (Chinese), and DIN
(German).  The types of fastener components included in the library are screws, threaded bolts, nuts,
washers, and pins.

TIP:  The fasteners in the Inventor R4 Fastener Library are non-parametric and non-editable.
However, there are third-party developers who have created parametric fastener libraries for use with
Inventor.  A good source is Cad Management Group at http://www.cadmanagementgroup.com.
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By default, a Bill of Materials or Parts List in Autodesk Inventor will display part description information.
Examples of part description information are "Hexagon Socket Head Cap Screw" and "Hex-Head Bolt".
Each of the Fastener Library parts contains this information.  In addition to the basic description, each part
also contains important standards information, which specifies the part and the international standard that it
is based on.  Examples of standards information are "ANSI B18.3 - 7/8 - 9 - 6 1/2" and "DIN 931-1 - M12
x 80".  Together, the description and standards information fully specify the fastener.

You can configure the standards information in your BOMs on a per assembly basis.  Alternatively, you
can configure the default assembly template file that you use to include the standards information for all
assemblies that you create based on that template.  Detailed online help information is available in
Autodesk Inventor to help you configure the information that is displayed in the BOM as well as how to
setup and use templates.

If you are familiar with configuring the Bill of Materials, follow these instructions to include the standards
information in your BOMs.

To display the "Standard" information of a fastener in the BOM:

Add the "Standard" property to the "Selected Properties" in the "Bill of Material Column Chooser".

To display the "Standard" property of a fastener in the Parts List:

Add the "Standard" property to the "Selected Properties" in the "Parts List Column Chooser".

To display the "Description" property of a fastener in the "Design Assistant":

Add the "Description" to the "Selected Properties" in the "Select Properties to View" dialog of the Design
Assistant.
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Go to Tools->Fasteners.
If you have just installed the fastener library, you need to do the Fasteners Setup.
To perform the Fasteners Setup, close all files.
Then go to Tools->Fasteners Setup.
Locate the path where you installed the Fasteners Library.
Press ‘OK’.

Now re-open the assembly file and continue.

Insert Fastener

Go to Tools->Fasteners->Insert Fastener.

TIP:  Inventor keeps track of your favorite fasteners in the menu.  This saves time in selecting and
placing fasteners.  Use this short cut tool to quickly select a fastener.
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The Inventor Fastener Library dialog will appear.

We wish to insert a 10-32 countersunk screw.

We can locate the desired screw by using the browser on the left.  As we go down the browser tree, the
buttons on the right update.  Passing our mouse over each button provides a help tip about the parts located
under that button.

We select a Slotted Flat Countersunk Head Cap Screw- UNC.  We highlight #10-32 and press ‘Next’.
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For a length, we select 1.  Then we press ‘Finish’.

Inventor informs us there are two standard fasteners that meet our requirements.  We select the 10-32 x 1.
Next, we press ‘OK’.

We only need one screw so once one instance appears in the browser and in the drawing window, we pick
to place the screw and then right click and select ‘Done’.

Notice how the Browser lists the fastener part.  At this point, we have all the parts we need to build our
assembly.
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Set the Plane Base as Grounded.
Set all the other parts as Floating.

We use the ‘Place Constraint’ tool to create an Insert constraint between the front handle and the front
hole.  Rotate the front handle so we can see its bottom.  Select ‘Place Constraint’.
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Make sure that the ‘Insert’ option is selected.  Select the bottom of the front handle for 1 and the
front hole for 2.  Press ‘Apply’ and then close the dialog box.

We should see a preview indicating that the constraint is placed correctly.
Press ‘Apply’.

1

2
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Use the ‘Insert’ Constraint to place the countersunk screw into the front handle. Notice that we have
selected the top of the screw for our insertion point to ensure a good mating.  Press ‘Apply’ and close the
dialog box.

Our assembly so far.

Select the round edge behind the screw head
to ensure a good mate.
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Position the blade using a Mate Constraint with an offset of 0 as shown.

To get the blade aligned properly, add an Insert constraint of 0 between the bottom side of the slot and
the tapped hole on the angled extrusion.

2

1
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Finally, we add an Insert constraint between the blade knob and slot with an offset of 0.

Our completed assembly.

Rotate the part around to make sure that everything has been placed properly.

Save the file as PlaneAssembly.iam.

This assembly will be used to create a Presentation file.
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